Your server is running PHP version but WordPress 4.2.4 requires at least 5.2.4.